19Aralık

2019 Yılında En Çok Kullanılan Parolalar Açıklandı #34

Bazı anonim güvenlik araştırmacıları, 2019 yılında yaşanan veri ihlallerindeki sızdırılan parolaları incelediler ve en popüler 200 paroladan bir liste oluşturup NordPass güvenlik firması ile paylaştılar.

NordPass, 500 milyon parola arasında yaptığı incelemeler sonucu en çok kullanılan parolaları 12345, 123456, 123456789, test1 ve password olarak belirledi ve yapılan analizin sonucunun geçen senelerde yapılan araştırmaların sonuçlarıyla benzer olduğunu açıkladı. Yapılan analizin sonuçları aşağıdaki gibidir:

• Zayıf parola kullanım mantığının genellikle klayve üzerinde asdfghjkl, qazwsx, 1qaz2wsx gibi yatay veya dikey çizgiler oluşturan harf dizilerinden oluştuğu tespit edildi.

• Parola kırma saldırılarında ilk denenecek parolalardan biri olan password’ün 830.846 kişi tarafından kullanıldığı tespit edildi.

• SplashData’nın en kötü parolalar ile ilgili geçen yıl yayınladığı rapordaki verilerle en çok kullanılan parolaların benzer olduğu tespit edildi.

Tespit edilen en popüler parolalardan 11 tanesi ve bu parolaları kullanan hesap sayısı Tablo 1’de gösterilmektedir.

ParolaKullanan Hesap Sayısı
123452.812.220
1234562.485.216
1234567891.052.268
test1993.756
password830.846
12345678512.560
asdf359.520
qwerty348.762
1234567890329.341
1234567261.610
Aa123456.212.903

Kullanıcıların parolalarını değiştirmemelerinin sebeplerinin başında parolayı kolayca hatırlamak istemeleri geliyor. Parola kullanımı ile ilgili yapılan bir diğer hata ise aynı parolanın başka sitelerde de kullanılması. Parola kullanımı ile ilgili yapılan bu hatalar saldırganlara avantaj sağlamaya devam ediyor.

Teknoloji ve Sağlık Şirketlerini Hedefleyen Ransomware: Zeppelin

Avrupa, ABD ve Kanada ‘daki teknoloji ve sağlık şirketlerinde son zamanlarda etkisini gösteren bir ransomware keşfedildi. Yapılan incelemelerde Zeppelin zararlısının, Rusya, Ukrayna, Beyaz Rusya, Kazakistan gibi eski Sovyetler Birliği ülkelerinde yer alan makinelerde bulunduğu an çalışmasını durdurduğu ve bu ülkeleri hedef almadığı tespit edildi. Bu sebepten dolayı araştırmacılar, Zeppelin zararlısının arkasındaki grubun, önceden Rus konuşmacıları hedef alan VegaLocker gibi Vega ailesi ransomware’lerinin arkasındaki grup ile aynı olmadığını ve Zeppelin ransomware’inin, farklı kişiler tarafından Vega ransomware’lerinin kaynak kodları kullanılarak geliştirildiğini düşünüyor .

BlackBerry Cylance tarafından yayınlanan rapora göre Zeppelin ransomware, Delphi tabanlı ve gereksinimlere bağlı olarak konfigüre edilebilen bir fidye yazılımıdır. Bir exe dosyası veya bir DLL olarak sisteme yüklenebiliyor. Rapora göre Zeppelin ransomware özellikleri aşağıdaki gibidir:

• IP Logger — IP adreslerini ve kurbanların yerlerini izlemek için

• Startup – Devamlılık

• Delete backups – Belirli servisleri durdurmak, dosyaların kurtarılmasını devre dışı bırakmak, yedekleri silmek vb.

• Task-killer – Saldırganlar tarafından belirlenen processlerin sonlandırılması

• Auto-unlock – Şifreleme sırasında kilitli görünen dosyaların kilidini açmak

• Melt – notepad.exe dosyasına kendini silen thread enjekte etmek

• UAC prompt – Fidye yazılımının UAC korumasını atlayarak yüksek hak ve yetkilerle çalıştırılması

Yazılım Hatası WhatsApp’in Çökmesine Neden Oluyor

İsrailli siber güvenlik şirketi Check Point’teki güvenlik araştırmacıları, popüler mesajlaşma uygulaması WhatsApp’ın Android ve iOS uygulamalarında bir hata keşfettiler. Keşfedilen hata, kötü niyetli bir grup üyesinin manipüle edilmiş özel bir mesaj yollamasıyla ortaya çıkıyor ve gruptaki bütün üyelerde uygulamanın çökmesine neden oluyor.

Araştırmacılar, hatanın WhatsApp’ın XMPP iletişim protokolünün implementasyonundan kaynakladığını belirtiyorlar. Bu hata, grup mesajı gönderen kişinin mesaj trafiğinde ‘participant’ değerini boş(null) göndermesinden kaynaklanıyor. Hatanın istismarıyla ile ilgili videoya buradan ulaşabilirsiniz.

Belirtilen hatadan etkilenmemek için WhatsApp’ın son sürüme güncelleştirilmesi gerekmektedir.

WordPress Sitelerdeki Eklenti Zafiyetleri

WordPress kullanıcılarının sayfa oluşturmak için kullandıkları Elementor ve Beaver Builder Ultimate eklentilerinden kaynaklanan zafiyetler, WordPress sitelerin saldırıya uğramasına neden oluyor. Zafiyetli eklentiler, bir kullanıcı Facebook veya Google üzerinden giriş yaptığında kullanılan kimlik doğrulama yönteminde kontrol yapılmamasından dolayı, saldırganların herhangi bir parolaya ihtiyaç duymadan hedeflenen herhangi bir kullanıcı olarak giriş yapmasına izin veriyor. Zafiyetin sömürülebilmesi için, saldırgan kişinin sitedeki herhangi bir yöneticiye ait email ID’sini kullanması gerekiyor.

MalCare tarafından aşağıda belirtilen sürümlerde tespit edilen bu zafiyetler, aynı gün içinde geliştiricilere bildirildi ve problem hızlı bir şekilde çözülerek 7 saat içerisinde eklentilerin yamalı sürümleri yayınlandı. Zafiyetlerden etkilenmemek için en kısa sürede eklentilerin sürümlerinin güncelleştirilmesi gerekmektedir.

• Ultimate Addons for Elementor <= 1.20.0

• Ultimate Addons for Beaver Builder <= 1.24.0